<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
	<title>StubbyStrip, nkd Life Win Buyers Choice Awards - MMR: Mass Market Retailers</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.massmarketretailers.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.massmarketretailers.com/feed/" />	
	<link rel="pingback" href="http://www.massmarketretailers.com/xmlrpc.php" />	
	
	<style type='text/css'>Default CSS Comment</style>
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.massmarketretailers.com/stubbystrip-nkd-life-win-buyers-choice-awards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="StubbyStrip, nkd Life Win Buyers Choice Awards - MMR: Mass Market Retailers" />
<meta property="og:description" content="CHANDLER, Ariz. — StubbyStrip won the ECRM/MMR Buyers Choice Award for its 6-pack beverage carriers during ECRM’s Housewares, Household &amp; General Merchandise EPPS, held here recently. nkd Life was a finalist with its water filtration bottle. The two companies were selected from dozens of entries in the award program, samples of which were displayed in" />
<meta property="og:url" content="http://www.massmarketretailers.com/stubbystrip-nkd-life-win-buyers-choice-awards/" />
<meta property="og:site_name" content="MMR: Mass Market Retailers" />
<meta property="article:tag" content="6-pack beverage carriers" />
<meta property="article:tag" content="ECRM’s Housewares" />
<meta property="article:tag" content="ECRM/MMR Buyers Choice Award" />
<meta property="article:tag" content="FlexiKooler" />
<meta property="article:tag" content="FlexiRoo" />
<meta property="article:tag" content="Household &amp; General Merchandise EPPS" />
<meta property="article:tag" content="Nkd life" />
<meta property="article:tag" content="StubbyStrip" />
<meta property="article:section" content="Leading Headlines" />
<meta property="article:published_time" content="2017-08-09T12:21:51-04:00" />
<meta property="article:modified_time" content="2017-08-09T17:41:04-04:00" />
<meta property="og:updated_time" content="2017-08-09T17:41:04-04:00" />
<meta property="og:image" content="http://www.massmarketretailers.com/wp-content/uploads/2017/08/ECRM-awards.jpg" />
<meta property="og:image:width" content="730" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMR: Mass Market Retailers &raquo; Feed" href="http://www.massmarketretailers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMR: Mass Market Retailers &raquo; Comments Feed" href="http://www.massmarketretailers.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.massmarketretailers.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.massmarketretailers.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c69af953d2287975aa8331e931b92d29' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMR: Mass Market Retailers' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.massmarketretailers.com/stubbystrip-nkd-life-win-buyers-choice-awards/' />
<meta name='shareaholic:keywords' content='6-pack beverage carriers, ecrm’s housewares, ecrm/mmr buyers choice award, flexikooler, flexiroo, household &amp; general merchandise epps, nkd life, stubbystrip, leading headlines, supplier news' />
<meta name='shareaholic:article_published_time' content='2017-08-09T16:21:51+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-09T21:41:04+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='smeyer' />
<meta name='shareaholic:site_id' content='c69af953d2287975aa8331e931b92d29' />
<meta name='shareaholic:wp_version' content='7.8.0.6' />
<meta name='shareaholic:image' content='http://www.massmarketretailers.com/wp-content/uploads/2017/08/ECRM-awards.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.massmarketretailers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-layout-stylesheet-css'  href='http://www.massmarketretailers.com/wp-content/plugins/special-recent-posts/css/layout.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.massmarketretailers.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://www.massmarketretailers.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.massmarketretailers.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.massmarketretailers.com/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.massmarketretailers.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.massmarketretailers.com/wp-content/themes/chain-drug-review/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.massmarketretailers.com/wp-content/themes/sharp/framework/functions/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/www.massmarketretailers.com\/wp-admin\/admin-ajax.php","nonce":"c6c38af250","remove":"7b073eeda5","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/www.massmarketretailers.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=dec50648df","flash_swf_url":"http:\/\/www.massmarketretailers.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/chain-drug-review/assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/jquery.easing.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/flowplayer/flowplayer.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/themes/sharp/inc/js/slides.min.jquery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.massmarketretailers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.massmarketretailers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.massmarketretailers.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.massmarketretailers.com/?p=35853' />
<link rel="alternate" type="application/json+oembed" href="http://www.massmarketretailers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.massmarketretailers.com%2Fstubbystrip-nkd-life-win-buyers-choice-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.massmarketretailers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.massmarketretailers.com%2Fstubbystrip-nkd-life-win-buyers-choice-awards%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 22px 12px 22px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 9px;
            color: #000000;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17002942-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel="shortcut icon" href="http://www.massmarketretailers.com/wp-content/uploads/2017/04/mmr-favicon.gif"/>
		
			<script type='text/javascript'>
			<!--	
			(function($) {
				$.noConflict();
				$(document).ready(function() {
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);			
					
					$('.mainnav li ul').hide().removeClass('fallback');
					$('.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('.secondnav li ul').hide().removeClass('fallback');
					$('.secondnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);	
					
					$('#tabs-left').tab();
					$('#tabs > li > a').hover( function(){$(this).tab('show');});
				
					$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();
					$("ul.tabs").tabs("div.panes > div");
					$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
					$('.tooltip-link').tooltip({ placement: 'top'});

					//portfolio - show link
					$('.gallery-background').hover(
						function () {
							$(this).animate({opacity:'1'});
						},
						function () {
							$(this).animate({opacity:'0'});
						}
					);
					
				});
			})(jQuery);
			// -->
			</script>
			
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.massmarketretailers.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://www.massmarketretailers.com/wp-content/themes/sharp/framework/bootstrap/assets/js/respond.min.js"></script>
<![endif]-->


<script type="text/javascript">
//<![CDATA[
  (function() {
    var shr = document.createElement('script');
    shr.setAttribute('data-cfasync', 'false');
    shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
    shr.type = 'text/javascript'; shr.async = 'true';
    shr.onload = shr.onreadystatechange = function() {
      var rs = this.readyState;
      if (rs && rs != 'complete' && rs != 'loaded') return;
      var site_id = '9e5aec1c9d67ff686442e60be832e9d1';
      try { Shareaholic.init(site_id); } catch (e) {}
    };
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(shr, s);
  })();
//]]>
</script>
<!--
<script type="text/javascript" src="http://www.pdxor02.com/js/62892.js"></script>
<img src="http://www.pdxor02.com/62892.png" />
-->
<meta name="google-site-verification" content="b4JLQKzQVHgmLbYYR6KkYpqvwKQl7z62fqyF5ueAQuI" />
</head>


<body class="post-template-default single single-post postid-35853 single-format-standard symple-shortcodes  symple-shortcodes-responsive wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div class="site-masthead">
	<div class="container">
		<div class="row">
			<div class="col-md-12" style="text-align:center;padding-top:10px;background-color:#FFF;">
				<section id="wppas_custom_widgets-2" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15667   " id="paszonecont_15667" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15667 " id="15667" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15667" style="" ><div class="pasli pasli-35666 "  data-duration="5000" bid="35666" aid="15667"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzU2NjY=&amp;pasZONE=MTU2Njc=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/08/ECRM_1170x120_8-1-17.jpg?pas=18052785331708101158" alt="ECRM_1170x120_8-1-17" border="0"  /></a></div></div></div></div></div></section>
			</div>
		</div>
		<div class="row" style="border-top: 2px solid #000000;">
			<nav class="col-md-12">
				<ul class="mastheadnav responsive_menu">
					<li class="firstli"><a href="http://www.massmarketretailers.com/" title="The Global Newspaper for Supermarket, Drug, Discount Chains">Home</a></li>
					<li id="menu-item-21304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21304"><a href="http://www.massmarketretailers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-21309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21309"><a href="http://www.massmarketretailers.com/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="http://www.massmarketretailers.com/advertising-opportunities/">Advertise</a></li>
<li id="menu-item-21305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21305"><a href="http://www.massmarketretailers.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-21308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21308"><a href="http://www.massmarketretailers.com/subscription-services/">Subscription Services</a></li>
<li id="menu-item-21307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21307"><a href="http://www.massmarketretailers.com/reprints-e-prints/">Reprints / E-Prints</a></li>
<li id="menu-item-34556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34556"><a href="#">White Papers</a>
<ul  class="sub-menu">
	<li id="menu-item-34557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34557"><a href="http://www.massmarketretailers.com/category/white-papers/">White Papers Overview</a></li>
	<li id="menu-item-34558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34558"><a href="http://www.massmarketretailers.com/whitepapers/">White Papers Downloads</a></li>
</ul>
</li>
					 
											
					</li>
					<!--<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> </a></li>-->
				</ul>
			</nav>

			<!-- Modal -->
			<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
				<div class="modal-dialog">
				  <div class="modal-content">
					<div class="modal-header">
					  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
					  <h4 class="modal-title">Search in Site</h4>
					</div>
					<div class="modal-body">
						<form action="http://www.massmarketretailers.com/">
							<div class="input-prepend">
								<label>To search in site, type your keyword and hit enter</label>
								<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
							</div>
						</form>	
					</div>
					<div class="modal-footer">
					  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
					</div>
				  </div><!-- /.modal-content -->
				</div><!-- /.modal-dialog -->
			</div><!-- /.modal -->
		</div><!-- /.row -->		
	</div>
</div>

<div class="container">
	<header class="row">
		<div class="col-sm-12 col-md-12 col-lg-12">
			<div class="sitelogo" style="padding:15px 0px 10px 0px;">		
									<h1>
						<a href="http://www.massmarketretailers.com/" title="The Global Newspaper for Supermarket, Drug, Discount Chains">
							<img src="http://www.massmarketretailers.com/wp-content/uploads/2015/10/mmr-logo-365x125.png" alt="MMR: Mass Market Retailers" title="MMR: Mass Market Retailers"/>
						</a>
					</h1>
								<div class="clearfix"></div>
			</div><!-- .logo -->
		</div>

	</header>
	
	<section class="row site-nav">
		<div class="col-md-12">
			<nav class="main-navigation">
				<ul class="mainnav responsive_menu">
					<li id="menu-item-21298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21298"><a href="http://www.massmarketretailers.com/category/retail-news/">Retail News</a></li>
<li id="menu-item-21299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21299"><a href="http://www.massmarketretailers.com/category/supplier-news/">Supplier News</a></li>
<li id="menu-item-21301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21301"><a href="http://www.massmarketretailers.com/category/people/">People</a></li>
<li id="menu-item-21300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21300"><a href="http://www.massmarketretailers.com/category/money/">Money</a></li>
<li id="menu-item-21302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21302"><a href="http://www.massmarketretailers.com/category/opinion/">Opinion</a></li>
<li id="menu-item-27058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27058"><a href="http://www.massmarketretailers.com/category/topics/">Topics</a></li>
<li id="menu-item-14875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14875"><a href="#">Latest Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-33163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33163"><a href="http://www.massmarketretailers.com/category/issues/2017/">2017</a>
	<ul  class="sub-menu">
		<li id="menu-item-35763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35763"><a href="http://www.massmarketretailers.com/category/08-14-2017/">Issue 08-14-2017</a></li>
		<li id="menu-item-35430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35430"><a href="http://www.massmarketretailers.com/category/issues/2017/07-17-2017/">Issue 07-17-2017</a></li>
		<li id="menu-item-35338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35338"><a href="http://www.massmarketretailers.com/category/issues/2017/06-26-2017/">Issue 06-26-2017</a></li>
		<li id="menu-item-35159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35159"><a href="http://www.massmarketretailers.com/category/issues/2017/06-12-2017/">Issue 06-12-2017</a></li>
		<li id="menu-item-35030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35030"><a href="http://www.massmarketretailers.com/category/issues/2017/05-22-1017/">Issue 05-22-2017</a></li>
		<li id="menu-item-34623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34623"><a href="http://www.massmarketretailers.com/category/issues/2017/04-17-2017/">Issue 04-17-2017</a></li>
		<li id="menu-item-34373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34373"><a href="http://www.massmarketretailers.com/category/issues/2017/03-27-2017/">Issue 03-27-2017</a></li>
		<li id="menu-item-34128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34128"><a href="http://www.massmarketretailers.com/category/issues/2017/03-06-2017/">Issue 03-06-2017</a></li>
		<li id="menu-item-33928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33928"><a href="http://www.massmarketretailers.com/category/issues/2017/02-20-2017/">Issue 02-20-2017</a></li>
		<li id="menu-item-33674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33674"><a href="http://www.massmarketretailers.com/category/issues/2017/01-30-2017/">Issue 01-30-2017</a></li>
		<li id="menu-item-33370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33370"><a href="http://www.massmarketretailers.com/category/issues/2017/01-09-2017/">Issue 01-09-2017</a></li>
	</ul>
</li>
	<li id="menu-item-29632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29632"><a href="#">2016</a>
	<ul  class="sub-menu">
		<li id="menu-item-33164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33164"><a href="http://www.massmarketretailers.com/category/issues/2016/12-19-2016/">Issue 12-19-2016</a></li>
		<li id="menu-item-32977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32977"><a href="http://www.massmarketretailers.com/category/issues/2016/11-28-2016/">Issue 11-28-2016</a></li>
		<li id="menu-item-32836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32836"><a href="http://www.massmarketretailers.com/category/issues/2016/11-14-2016/">Issue 11-14-2016</a></li>
		<li id="menu-item-32667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32667"><a href="http://www.massmarketretailers.com/category/issues/2016/10-31-2016/">Issue 10-31-2016</a></li>
		<li id="menu-item-32442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32442"><a href="http://www.massmarketretailers.com/category/issues/2016/10-03-2016/">Issue 10-03-2016</a></li>
		<li id="menu-item-32355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32355"><a href="http://www.massmarketretailers.com/category/09-19-2016/">Issue 09-19-2016</a></li>
		<li id="menu-item-32234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32234"><a href="http://www.massmarketretailers.com/category/issues/2016/08-29-2016/">Issue 08-29-2016</a></li>
		<li id="menu-item-31860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31860"><a href="http://www.massmarketretailers.com/category/issues/2016/08-1-2016/">Issue 08-1-2016</a></li>
		<li id="menu-item-31717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31717"><a href="http://www.massmarketretailers.com/category/07-11-2016/">Issue 07-11-2016</a></li>
		<li id="menu-item-31630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31630"><a href="http://www.massmarketretailers.com/category/issues/2016/06-27-16/">Issue 06-27-2016</a></li>
		<li id="menu-item-31462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31462"><a href="http://www.massmarketretailers.com/category/issues/2016/06-13-2016/">Issue 06-13-2016</a></li>
		<li id="menu-item-31256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31256"><a href="http://www.massmarketretailers.com/category/issues/2016/05-23-2016/">Issue 05-23-2016</a></li>
		<li id="menu-item-31077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31077"><a href="http://www.massmarketretailers.com/category/issues/2016/04-11-2016/">Issue 04-11-2016</a></li>
		<li id="menu-item-30769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30769"><a href="http://www.massmarketretailers.com/category/issues/2016/03-21-2016/">Issue 03-21-2016</a></li>
		<li id="menu-item-30580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30580"><a href="http://www.massmarketretailers.com/category/issues/2016/03-07-2016/">Issue 03-07-2016</a></li>
		<li id="menu-item-30354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30354"><a href="http://www.massmarketretailers.com/category/issues/2016/02-15-2016/">Issue 02-15-2016</a></li>
		<li id="menu-item-30205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30205"><a href="http://www.massmarketretailers.com/category/issues/2016/02-01-2016/">Issue 02-01-2016</a></li>
		<li id="menu-item-29934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29934"><a href="http://www.massmarketretailers.com/category/issues/2016/01-11-2016/">Issue 01-11-2016</a></li>
	</ul>
</li>
	<li id="menu-item-14504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14504"><a href="#">2015</a>
	<ul  class="sub-menu">
		<li id="menu-item-30030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30030"><a href="http://www.massmarketretailers.com/category/issues/2015/12-14-2015/">Issue 12-14-2015</a></li>
		<li id="menu-item-29631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29631"><a href="http://www.massmarketretailers.com/category/issues/2015/11-30-2015/">Issue 11-30-2015</a></li>
		<li id="menu-item-29630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29630"><a href="http://www.massmarketretailers.com/category/issues/2015/11-16-2015/">Issue 11-16-2015</a></li>
		<li id="menu-item-29629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29629"><a href="http://www.massmarketretailers.com/category/issues/2015/10-19-2015/">Issue 10-19-2015</a></li>
		<li id="menu-item-29628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29628"><a href="http://www.massmarketretailers.com/category/issues/2015/10-05-2015/">Issue 10-05-2015</a></li>
		<li id="menu-item-29627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29627"><a href="http://www.massmarketretailers.com/category/issues/2015/09-21-2015/">Issue 09-21-2015</a></li>
		<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29626"><a href="http://www.massmarketretailers.com/category/issues/2015/09-07-2015/">Issue 09-07-2015</a></li>
		<li id="menu-item-29625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29625"><a href="http://www.massmarketretailers.com/category/issues/2015/08-17-2015/">Issue 08-17-2015</a></li>
		<li id="menu-item-29624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29624"><a href="http://www.massmarketretailers.com/category/issues/2015/07-27-2015/">Issue 07-27-2015</a></li>
		<li id="menu-item-29623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29623"><a href="http://www.massmarketretailers.com/category/issues/2015/07-13-2015/">Issue 07-13-2015</a></li>
		<li id="menu-item-29622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29622"><a href="http://www.massmarketretailers.com/category/issues/2015/06-22-2015/">Issue 06-22-2015</a></li>
		<li id="menu-item-29607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29607"><a href="http://www.massmarketretailers.com/category/issues/2015/06-08-2015/">Issue 06-08-2015</a></li>
		<li id="menu-item-29606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29606"><a href="http://www.massmarketretailers.com/category/issues/2015/05-25-2015/">Issue 05-25-2015</a></li>
		<li id="menu-item-29605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29605"><a href="http://www.massmarketretailers.com/category/issues/2015/04-20-2015/">Issue 04-20-2015</a></li>
		<li id="menu-item-29604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29604"><a href="http://www.massmarketretailers.com/category/issues/2015/03-23-2015/">Issue 03-23-2015</a></li>
		<li id="menu-item-29603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29603"><a href="http://www.massmarketretailers.com/category/issues/2015/02-23-2015/">Issue 02-23-2015</a></li>
		<li id="menu-item-29602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29602"><a href="http://www.massmarketretailers.com/category/issues/2015/02-09-2015/">Issue 02-09-2015</a></li>
		<li id="menu-item-29601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29601"><a href="http://www.massmarketretailers.com/category/issues/2015/01-26-2015/">Issue 01-26-2015</a></li>
		<li id="menu-item-29600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29600"><a href="http://www.massmarketretailers.com/category/issues/2015/01-12-2015/">Issue 01-12-2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29810"><a href="http://www.massmarketretailers.com/category/videos/">Videos</a></li>
<li id="menu-item-29809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29809"><a href="http://www.massmarketretailers.com/category/slideshows/">Slideshows</a></li>
				</ul>
			</nav>
		</div>
	</section>		
		<section class="row">
		<div class="col-md-12">
			<div class="post-lead">
				<!--<p class="post-category"><a href="http://www.massmarketretailers.com/category/leading-headlines/" rel="category tag">Leading Headlines</a> &middot; <a href="http://www.massmarketretailers.com/category/supplier-news/" rel="category tag">Supplier News</a></p>-->
				<h1 class="post-title">StubbyStrip, nkd Life Win Buyers Choice Awards</h1>
				<span class="pf-date" style="display: none;">August 9, 2017</span>
				<!--<p class="post-datecomment">
					August 9, 2017 by <a href="http://www.massmarketretailers.com/author/smeyer/">smeyer</a>					
					<span class="commentnr"></span>				</p>-->

							</div>
		</div>
	</section>
	
	<section class="row">
	<div class="col-xs-12 col-md-8">		
				<section class="byline">
			<p class="post-datecomment">
				August 9, 2017 by <a href="http://www.massmarketretailers.com/author/joseph-tarnowski/" title="Posts by Joseph Tarnowski" class="author url fn" rel="author">Joseph Tarnowski</a>				
				<span class="commentnr"></span><!--<br /><a href="http://www.massmarketretailers.com/category/leading-headlines/" rel="category tag">Leading Headlines</a> &middot; <a href="http://www.massmarketretailers.com/category/supplier-news/" rel="category tag">Supplier News</a>-->
			</p>
		</section>
		
		<article class="entry post-35853 post type-post status-publish format-standard has-post-thumbnail hentry category-leading-headlines category-supplier-news tag-6-pack-beverage-carriers tag-ecrms-housewares tag-ecrmmmr-buyers-choice-award tag-flexikooler tag-flexiroo tag-household-general-merchandise-epps tag-nkd-life tag-stubbystrip last_archivepost">		
    		    <div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img src="http://www.chaindrugreview.com/wp-content/uploads/2015/03/print-pdf-email-1.png" alt="Print Friendly" /></a></div>				<div class="pf-content">CHANDLER, Ariz. — StubbyStrip won the ECRM/MMR Buyers Choice Award for its 6-pack beverage carriers during ECRM’s Housewares, Household &amp; General Merchandise EPPS, held here recently. nkd Life was a finalist with its water filtration bottle.</p>
<p><img class="size-full wp-image-35858 alignleft" src="http://www.massmarketretailers.com/wp-content/uploads/2017/08/FlexiKooler.jpg" alt="" width="250" height="162" />The two companies were selected from dozens of entries in the award program, samples of which were displayed in the ECRM hospitality area during the EPPS meetings. Buyers cast their votes based on product innovation and packaging.</p>
<div id="attachment_35856" style="width: 310px" class="wp-caption alignright"><img class="wp-image-35856 size-medium" src="http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-300x300.jpg" alt="" width="300" height="300" srcset="http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-300x300.jpg 300w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-150x150.jpg 150w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-50x50.jpg 50w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-32x32.jpg 32w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-64x64.jpg 64w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-96x96.jpg 96w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture-128x128.jpg 128w, http://www.massmarketretailers.com/wp-content/uploads/2017/08/NKD-Pod-Picture.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="wp-caption-text">nkd Pod</p>
</div>
<p>Maple Grove, Minn.-based StubbyStrip’s (<a href="https://stubbystrip.com">stubbystrip.com</a>) 6-pack beverage carrier features individual, easy-to-share cozies, part of its product line that includes the FlexiKooler and FlexiRoo, which can sleeve any drink from a small Red Bull all the way up to a 2L hydration or water bottle, according to the company. Both models feature a protected pocket for ID, keys, money and even a phone. Additionally, they feature a comfortable handle plus carabiner to clip to your belt loop, backpack or a shoulder strap, enabling users to connect multiples and go hands free.</p>
<p>Nkd life (<a href="http://nkdlife.com">nkdlife.com</a>), is a London-based company that specializes in the design, development, manufacture and sales of water purification and filtration technologies. Its nkd Pod water filtration devices are developed to remove harmful contaminants – such as bacteria, viruses and parasites &#8212; while ionizing, alkalizing and increasing antioxidants. According to the company, the filtration system filters up to 99.9% of micro-biological contaminants, its activated coconut carbon layer improves taste, and it eliminates the waste from bottled water.</div>
<div class='shareaholic-canvas' data-app-id='15583408' data-app='share_buttons' data-title='StubbyStrip, nkd Life Win Buyers Choice Awards' data-link='http://www.massmarketretailers.com/stubbystrip-nkd-life-win-buyers-choice-awards/' data-summary=''></div>
<section id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr>
</div>
		</div></section>
<section id="wppas_custom_widgets-13" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15668   " id="paszonecont_15668" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15668 " id="15668" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15668" style="" ><div class="pasli pasli-33131 "  data-duration="5000" bid="33131" aid="15668"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzMxMzE=&amp;pasZONE=MTU2Njg=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2016/12/McLane-728x90.jpg?pas=18396982351708101158" alt="McClane_728x90" border="0"  /></a></div></div></div></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr>
</div>
		</div></section>
<section id="wppas_custom_widgets-14" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-21347   " id="paszonecont_21347" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-21347 " id="21347" style="overflow:hidden; max-width:728px; max-height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-21347" style="" ><div class="pasli pasli-35663 "  data-duration="5000" bid="35663" aid="21347"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzU2NjM=&amp;pasZONE=MjEzNDc=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/08/POY_728x90.jpg?pas=9051154891708101158" alt="POY_728x90" border="0"  /></a></div></div></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr>
</div>
		</div></section>
				
				
<div id="comments">
	
	
	
	
		<p class="alert alert-info">Comments are closed.</p>
		
	
	
	
</div><!-- #comments -->		</article>					
	</div><!-- col-md-8 --><div class="clearfix hidden-lg hidden-md"></div>

			<aside class="col-md-4 sidebar">
			<section id="search-6" class="widget widget_search"><div class="widgetinner"><div class="search-wrapper">
	<div class="search-inner">
		<form class="form-wrapper cf" action="http://www.massmarketretailers.com/">
			<input type="text" name="s" placeholder="Search in site..." required>
			<button type="submit">Search</button>
		</form>
	</div>
</div>

<div class="clearfix visible-sm"></div></div></section>
<section id="wppas_custom_widgets-4" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15669   " id="paszonecont_15669" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15669 " id="15669" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15669" style="" ><div class="pasli pasli-35689 "  data-duration="5000" bid="35689" aid="15669"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzU2ODk=&amp;pasZONE=MTU2Njk=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/08/Meiji_336x300_8-1-17.jpg?pas=12865351721708101158" alt="MEIJI_336x300_8-1-17" border="0"  /></a></div></div></div></div></div></section>
<section id="wppas_custom_widgets-15" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15799   " id="paszonecont_15799" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15799 " id="15799" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15799" style="" ><div class="pasli pasli-21336 "  data-duration="5000" bid="21336" aid="15799"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MjEzMzY=&amp;pasZONE=MTU3OTk=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2015/03/mmr-EnewsSIGNUP.jpg?pas=10094358351708101158" alt="e-NewsBreak" border="0"  /></a></div></div></div></div></div></section>
<section id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr>
</div>
		</div></section>
		
						
			
						
									
							<div class="sidebar-slider widget">
					<h3 class="widgettitle">VIDEOS & SLIDESHOWS</h3>
					<ul class="tabs-sidebar-titles" data-tabs="tabs">
															<li class="active"><a href="#sidebartab1" data-toggle="tab">Videos</a></li>
									<li ><a href="#sidebartab2" data-toggle="tab">Slideshows</a></li>
					</ul>

					<div class="tab-content">
													<div class="tab-pane active" id="sidebartab1">
								<div class="cycle-slideshow" 
									data-cycle-fx="fade" 
									data-cycle-timeout="10000"
									data-cycle-slides="> article"
									data-cycle-manual-fx="scrollHorz"
									data-cycle-manual-speed="300"
									data-cycle-pager=".sidebarpager1"
									data-cycle-pager-template="<a href='#'><i class='fa fa-circle'></i></a>"
								>
										
										<article>
											<a href="http://www.massmarketretailers.com/vice-president-pence-vows-action-retail-issues/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2017%2F07%2FRAS_VP_Pence.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="Vice President Pence vows action on retail issues" title="Vice President Pence vows action on retail issues" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/vice-president-pence-vows-action-retail-issues/" title="Permalink to Vice President Pence vows action on retail issues" rel="bookmark">Vice President Pence vows action on retail issues</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/walmart-spotlights-u-s-made-hello-products/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2017%2F07%2FHello-Products-toothpaste-boxes.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="Walmart spotlights U.S.-made Hello Products" title="Walmart spotlights U.S.-made Hello Products" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/walmart-spotlights-u-s-made-hello-products/" title="Permalink to Walmart spotlights U.S.-made Hello Products" rel="bookmark">Walmart spotlights U.S.-made Hello Products</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/nacds-offers-input-u-s-drug-abuse-commission/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2017%2F07%2Foutside-Presidents-Commission-on-Drug-Abuse_Chris-Christie-et-al_featured.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="NACDS offers input to U.S. drug abuse commission" title="NACDS offers input to U.S. drug abuse commission" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/nacds-offers-input-u-s-drug-abuse-commission/" title="Permalink to NACDS offers input to U.S. drug abuse commission" rel="bookmark">NACDS offers input to U.S. drug abuse commission</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/round-two-nrfs-fight-bat/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2017%2F04%2FBAT-two.png&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="Round two in NRF&#8217;s fight against BAT" title="Round two in NRF&#8217;s fight against BAT" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/round-two-nrfs-fight-bat/" title="Permalink to Round two in NRF&#8217;s fight against BAT" rel="bookmark">Round two in NRF&#8217;s fight against BAT</a>
												</h2>									
											</div>
										</article>
																
								</div>
								<div class="sidebar-slider-pager sidebarpager1"></div>
							</div>
													<div class="tab-pane" id="sidebartab2">
								<div class="cycle-slideshow" 
									data-cycle-fx="fade" 
									data-cycle-timeout="10000"
									data-cycle-slides="> article"
									data-cycle-manual-fx="scrollHorz"
									data-cycle-manual-speed="300"
									data-cycle-pager=".sidebarpager2"
									data-cycle-pager-template="<a href='#'><i class='fa fa-circle'></i></a>"
								>
										
										<article>
											<a href="http://www.massmarketretailers.com/mmr-honors-influential-women-2/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2017%2F08%2Fmost-influential-women-01.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="MMR honors &#8216;Most Influential Women&#8217;" title="MMR honors &#8216;Most Influential Women&#8217;" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/mmr-honors-influential-women-2/" title="Permalink to MMR honors &#8216;Most Influential Women&#8217;" rel="bookmark">MMR honors &#8216;Most Influential Women&#8217;</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/mmr-honors-seven-who-made-a-difference/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fslide1-butcher.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="MMR honors Seven Who Made a Difference" title="MMR honors Seven Who Made a Difference" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/mmr-honors-seven-who-made-a-difference/" title="Permalink to MMR honors Seven Who Made a Difference" rel="bookmark">MMR honors Seven Who Made a Difference</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/gsk-consumer-health-showcases-new-innovation-labs/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2016%2F10%2Fslide-04-GSKInnovationLabs.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="GSK Consumer Health showcases new Innovation Labs" title="GSK Consumer Health showcases new Innovation Labs" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/gsk-consumer-health-showcases-new-innovation-labs/" title="Permalink to GSK Consumer Health showcases new Innovation Labs" rel="bookmark">GSK Consumer Health showcases new Innovation Labs</a>
												</h2>									
											</div>
										</article>
										
										<article>
											<a href="http://www.massmarketretailers.com/influential-women-honored/" rel="bookmark"><img src="http://www.massmarketretailers.com/wp-content/themes/sharp/timthumb.php?src=http%3A%2F%2Fwww.massmarketretailers.com%2Fwp-content%2Fuploads%2F2016%2F07%2Fslide1-riteaid.jpg&amp;q=90&amp;w=500&amp;h=294&amp;zc=1" class="alignnone" alt="MMR&#8217;s Most Influential Women in Retail honored" title="MMR&#8217;s Most Influential Women in Retail honored" /></a>											<div class="post-caption">
												<h2 class="posttitle">
													<a href="http://www.massmarketretailers.com/influential-women-honored/" title="Permalink to MMR&#8217;s Most Influential Women in Retail honored" rel="bookmark">MMR&#8217;s Most Influential Women in Retail honored</a>
												</h2>									
											</div>
										</article>
																
								</div>
								<div class="sidebar-slider-pager sidebarpager2"></div>
							</div>
											</div>							
				</div><!-- Sidebar Slider -->
						
			<section id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><hr>
</div>
		</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">NEWS ARCHIVES &#038; CATEGORIES</h3>
<label class="screen-reader-text" for="cat">NEWS ARCHIVES &#038; CATEGORIES</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="149">Featured Articles</option>
	<option class="level-0" value="4448">Issue 07-11-2016</option>
	<option class="level-0" value="4661">Issue 09-19-2016</option>
	<option class="level-0" value="2">Issues</option>
	<option class="level-1" value="3748">&nbsp;&nbsp;&nbsp;2010</option>
	<option class="level-2" value="3544">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-29-2010</option>
	<option class="level-2" value="3545">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-19-2010</option>
	<option class="level-2" value="3546">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-17-2010</option>
	<option class="level-2" value="3547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-14-2010</option>
	<option class="level-2" value="3548">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-12-2010</option>
	<option class="level-2" value="3549">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-02-2010</option>
	<option class="level-2" value="3550">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-23-2010</option>
	<option class="level-2" value="3551">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-06-2010</option>
	<option class="level-2" value="3552">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-20-2010</option>
	<option class="level-2" value="3553">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-04-2010</option>
	<option class="level-2" value="3554">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-18-2010</option>
	<option class="level-2" value="3555">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-15-2010</option>
	<option class="level-2" value="3556">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-29-2010</option>
	<option class="level-2" value="3557">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-13-2010</option>
	<option class="level-1" value="3745">&nbsp;&nbsp;&nbsp;2011</option>
	<option class="level-2" value="3558">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-10-2011</option>
	<option class="level-2" value="3559">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-24-2011</option>
	<option class="level-2" value="3560">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-07-2011</option>
	<option class="level-2" value="3561">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-21-2011</option>
	<option class="level-2" value="3562">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-07-2011</option>
	<option class="level-2" value="3563">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-21-2011</option>
	<option class="level-2" value="3564">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-18-2011</option>
	<option class="level-2" value="3565">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-16-2011</option>
	<option class="level-2" value="3566">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-20-2011</option>
	<option class="level-2" value="3567">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-11-2011</option>
	<option class="level-2" value="3568">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-01-2011</option>
	<option class="level-2" value="3569">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-22-2011</option>
	<option class="level-2" value="3570">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-05-2011</option>
	<option class="level-2" value="3571">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-19-2011</option>
	<option class="level-2" value="3572">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-03-2011</option>
	<option class="level-2" value="3573">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-17-2011</option>
	<option class="level-2" value="3574">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-14-2011</option>
	<option class="level-2" value="3575">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-28-2011</option>
	<option class="level-2" value="3576">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-19-2011</option>
	<option class="level-1" value="3746">&nbsp;&nbsp;&nbsp;2012</option>
	<option class="level-2" value="3577">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-09-2012</option>
	<option class="level-2" value="3578">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-23-2012</option>
	<option class="level-2" value="3579">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-06-2012</option>
	<option class="level-2" value="3580">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-20-2012</option>
	<option class="level-2" value="3581">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-05-2012</option>
	<option class="level-2" value="3582">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-02-2012</option>
	<option class="level-2" value="3583">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-16-2012</option>
	<option class="level-2" value="3584">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-14-2012</option>
	<option class="level-2" value="3585">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-18-2012</option>
	<option class="level-2" value="3586">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-09-2012</option>
	<option class="level-2" value="3587">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-23-2012</option>
	<option class="level-2" value="3588">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-06-2012</option>
	<option class="level-2" value="3589">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-20-2012</option>
	<option class="level-2" value="3590">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-03-2012</option>
	<option class="level-2" value="3591">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-17-2012</option>
	<option class="level-2" value="3592">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-15-2012</option>
	<option class="level-2" value="3593">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-29-2012</option>
	<option class="level-2" value="3594">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-12-2012</option>
	<option class="level-2" value="3595">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-26-2012</option>
	<option class="level-2" value="3596">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-10-2012</option>
	<option class="level-1" value="3747">&nbsp;&nbsp;&nbsp;2013</option>
	<option class="level-2" value="3597">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-14-2013</option>
	<option class="level-2" value="3598">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-28-2013</option>
	<option class="level-2" value="3599">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-11-2013</option>
	<option class="level-2" value="3600">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-25-2013</option>
	<option class="level-2" value="3601">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-11-2013</option>
	<option class="level-2" value="3602">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-25-2013</option>
	<option class="level-2" value="3603">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-15-2013</option>
	<option class="level-2" value="3604">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-06-2013</option>
	<option class="level-2" value="3605">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-27-2013</option>
	<option class="level-2" value="3606">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-10-2013</option>
	<option class="level-2" value="3607">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-24-2013</option>
	<option class="level-2" value="3608">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-22-2013</option>
	<option class="level-2" value="3609">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-12-2013</option>
	<option class="level-2" value="3610">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-02-2013</option>
	<option class="level-2" value="3611">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-23-2013</option>
	<option class="level-2" value="3612">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-07-2013</option>
	<option class="level-2" value="3613">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-21-2013</option>
	<option class="level-2" value="3614">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-04-2013</option>
	<option class="level-2" value="3615">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-18-2013</option>
	<option class="level-2" value="3616">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-09-2013</option>
	<option class="level-1" value="3740">&nbsp;&nbsp;&nbsp;2014</option>
	<option class="level-2" value="3617">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-13-2014</option>
	<option class="level-2" value="3618">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-27-2014</option>
	<option class="level-2" value="3619">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-10-2014</option>
	<option class="level-2" value="3620">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-24-2014</option>
	<option class="level-2" value="3621">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-10-2014</option>
	<option class="level-2" value="3622">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-31-2014</option>
	<option class="level-2" value="3623">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-21-2014</option>
	<option class="level-2" value="3624">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-26-2014</option>
	<option class="level-2" value="3625">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-09-2014</option>
	<option class="level-2" value="3626">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-23-2014</option>
	<option class="level-2" value="3627">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-14-2014</option>
	<option class="level-2" value="3628">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-28-2014</option>
	<option class="level-2" value="3629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-18-2014</option>
	<option class="level-2" value="3630">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-01-2014</option>
	<option class="level-2" value="3631">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-15-2014</option>
	<option class="level-2" value="3632">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-20-2014</option>
	<option class="level-2" value="3633">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-03-2014</option>
	<option class="level-2" value="3634">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-17-2014</option>
	<option class="level-2" value="3635">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-15-2014</option>
	<option class="level-1" value="3739">&nbsp;&nbsp;&nbsp;2015</option>
	<option class="level-2" value="3636">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-12-2015</option>
	<option class="level-2" value="3637">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-26-2015</option>
	<option class="level-2" value="3638">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-09-2015</option>
	<option class="level-2" value="3639">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-23-2015</option>
	<option class="level-2" value="3640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-23-2015</option>
	<option class="level-2" value="3641">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-20-2015</option>
	<option class="level-2" value="3642">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-25-2015</option>
	<option class="level-2" value="3643">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-08-2015</option>
	<option class="level-2" value="3644">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-22-2015</option>
	<option class="level-2" value="3645">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-13-2015</option>
	<option class="level-2" value="3646">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-27-2015</option>
	<option class="level-2" value="3647">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-17-2015</option>
	<option class="level-2" value="3648">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-07-2015</option>
	<option class="level-2" value="3649">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 09-21-2015</option>
	<option class="level-2" value="3650">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-05-2015</option>
	<option class="level-2" value="3651">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-19-2015</option>
	<option class="level-2" value="3652">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-16-2015</option>
	<option class="level-2" value="3653">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-30-2015</option>
	<option class="level-2" value="3827">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-14-2015</option>
	<option class="level-1" value="3715">&nbsp;&nbsp;&nbsp;2016</option>
	<option class="level-2" value="3716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-11-2016</option>
	<option class="level-2" value="3878">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-01-2016</option>
	<option class="level-2" value="3879">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-15-2016</option>
	<option class="level-2" value="3989">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-07-2016</option>
	<option class="level-2" value="4043">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-21-2016</option>
	<option class="level-2" value="4105">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-11-2016</option>
	<option class="level-2" value="4201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-23-2016</option>
	<option class="level-2" value="4314">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-13-2016</option>
	<option class="level-2" value="4389">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-27-16</option>
	<option class="level-2" value="4509">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-1-2016</option>
	<option class="level-2" value="4626">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 08-29-2016</option>
	<option class="level-2" value="4698">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-03-2016</option>
	<option class="level-2" value="4747">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 10-31-2016</option>
	<option class="level-2" value="4814">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-14-2016</option>
	<option class="level-2" value="4883">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 11-28-2016</option>
	<option class="level-2" value="4927">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 12-19-2016</option>
	<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;2017</option>
	<option class="level-2" value="4971">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-09-2017</option>
	<option class="level-2" value="5069">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 01-30-2017</option>
	<option class="level-2" value="5167">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 02-20-2017</option>
	<option class="level-2" value="5232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-06-2017</option>
	<option class="level-2" value="5326">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 03-27-2017</option>
	<option class="level-2" value="5371">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 04-17-2017</option>
	<option class="level-2" value="5475">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 05-22-2017</option>
	<option class="level-2" value="5520">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-12-2017</option>
	<option class="level-2" value="5559">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 06-26-2017</option>
	<option class="level-2" value="5577">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Issue 07-17-2017</option>
	<option class="level-0" value="137">Leading Headlines</option>
	<option class="level-0" value="136">Money</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="135">People</option>
	<option class="level-0" value="7">Retail News</option>
	<option class="level-0" value="173">Slideshows</option>
	<option class="level-0" value="5370">Special Reports</option>
	<option class="level-0" value="8">Supplier News</option>
	<option class="level-0" value="127">Topics</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="172">Videos</option>
	<option class="level-0" value="5352">White Papers</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.massmarketretailers.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="wppas_custom_widgets-5" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15670   " id="paszonecont_15670" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15670 " id="15670" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15670" style="" ><div class="pasli pasli-35527 "  data-duration="5000" bid="35527" aid="15670"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzU1Mjc=&amp;pasZONE=MTU2NzA=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/07/STUDEX_336x300.jpg?pas=4399835071708101158" alt="STUDEX_336x300" border="0"  /></a></div></div></div></div></div></section>
<section id="wppas_custom_widgets-6" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15671   " id="paszonecont_15671" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15671 " id="15671" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15671" style="" ><div class="pasli pasli-35601 "  data-duration="5000" bid="35601" aid="15671"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzU2MDE=&amp;pasZONE=MTU2NzE=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/07/PURE_336x300.jpg?pas=19840750151708101158" alt="PURE_336x300" border="0"  /></a></div></div></div></div></div></section>
<section id="wppas_custom_widgets-7" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15672   " id="paszonecont_15672" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15672 " id="15672" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15672" style="" ><div class="pasli pasli-34750 "  data-duration="5000" bid="34750" aid="15672"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzQ3NTA=&amp;pasZONE=MTU2NzI=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/04/CR_360x300.jpg?pas=18854763611708101158" alt="CR_336x300" border="0"  /></a></div></div></div></div></div></section>
<section id="wppas_custom_widgets-8" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15673   " id="paszonecont_15673" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15673 " id="15673" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15673" style="" ><div class="pasli pasli-34856 "  data-duration="5000" bid="34856" aid="15673"><a class="wppaslink" href="http://www.massmarketretailers.com?pasID=MzQ4NTY=&amp;pasZONE=MTU2NzM=" target="_blank" ><img src="http://www.massmarketretailers.com/wp-content/uploads/2017/04/CHAP_336x300.jpg?pas=12052208751708101158" alt="CHAP_336x300" border="0"  /></a></div></div></div></div></div></section>
		</aside>
</section>	
		
        <section class="row bottomads">
        <div class="col-md-12">
            <div class="bottomads-innerdiv">
                                    <div class="col pull-left">
                        <div  class="paszone_container paszone-container-15674   " id="paszonecont_15674" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15674 " id="15674" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15674" style="width:100%; height:100%;" ></div></div></div>                    </div>
                                
                                    <div class="col pull-right">
                        <div  class="paszone_container paszone-container-15675   " id="paszonecont_15675" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15675 " id="15675" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15675" style="width:100%; height:100%;" ></div></div></div>                    </div>
                            </div>
        </div>
    </section>  
        
    <!--<section class="row footer-nav hidden-xs">
        <div class="col-md-12"> 
            <div class="footernav-innerdiv">
            
                                
                <nav>       
                                    </nav>
                <div class="clearfix"></div>
            </div>
        </div>
    </section>-->
    
    <footer>
        <div class="row">
            <div class="col-xs-12 col-sm-7 col-md-4">
                            </div>
            
            <div class="col-xs-12 col-sm-5 col-md-3">
                            </div>
            
            <div class="clearfix visible-sm"></div>
            
            <div class="col-xs-12 col-sm-3 col-md-2">
                            </div>
            
            <div class="col-xs-12 col-sm-9 col-md-3 footerlast">
                            </div>
        </div>
        
        <div class="row">
            <div class="col-md-12">
                <div class="footer-secondrow">          
                    <div class="navwidgets navwidgets-1">
                        <div>
                            <section id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></section>
                        </div>
                    </div>
                    
                    <div class="navwidgets navwidgets-2">
                        <div>
                            <section id="wppas_custom_widgets-10" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15677   " id="paszonecont_15677" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15677 " id="15677" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15677" style="width:100%; height:100%;" ></div></div></div></div></section>
                        </div>
                    </div>

                    <div class="clearfix visible-xs"></div>
                    
                    <div class="navwidgets navwidgets-3">
                        <div>
                            <section id="wppas_custom_widgets-11" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15678   " id="paszonecont_15678" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15678 " id="15678" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15678" style="width:100%; height:100%;" ></div></div></div></div></section>
                        </div>
                    </div>

                    <div class="navwidgets navwidgets-4">
                        <div>
                            <section id="wppas_custom_widgets-12" class="widget wppaszone"><div class="widgetinner"><div  class="paszone_container paszone-container-15679   " id="paszonecont_15679" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-15679 " id="15679" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   paszoneholder-15679" style="width:100%; height:100%;" ></div></div></div></div></section>
                        </div>
                    </div>

                    <div class="navwidgets navwidgets-5">
                        <div>
                                                    </div>
                    </div>                  
                </div>
            </div>
        </div>
        
        <div class="row">
            <div class="col-md-12">
                <div class="footer-meta">
                
                    <p class="footer-metaleft pull-left">
                        © 2017 Mass Market Retailers, 220 Fifth Avenue, New York, New York 10001  |  Tel: 212-213-6000  |  email: <a href="mailto:info@racherpress.com">info@racherpress.com</a> |  <a href="http://www.massmarketretailers.com/privacy-policy/" target="_self">Privacy Policy</a>                    </p><!-- #site-info -->
                                
                    <p class="footer-metaleft pull-right">
                        Web design and development: <a href="http://holtermann.design" target="_blank">Holtermann Design LLC</a>, NYC                      
                              <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
					<div id="fb-root"></div>
					<script type='text/javascript'>
					<!--
					(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
					// -->
					</script>
				<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.massmarketretailers.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://www.massmarketretailers.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.massmarketretailers.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.massmarketretailers.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.1'></script>
                    </p> <!-- #footer-right-side -->
                </div>
            </div>
        </div>
    </footer>
</div><!-- container -->
<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery('select').attr('class','form-control');
        /*var li = jQuery('section.site-nav ul.l_tinynav2 li:last-child').detach();
        li.prependTo( 'nav ul.l_tinynav2' );*/
    });
</script>
<div id="qwer" style="visibility: visible;">
</div><div id="links"><a href="http://www.chaindrugreview.com/wp-content/themes/twentythirteen/404.php">Where To Buy College Essays</a>.</div><script type="text/javascript">if(document.getElementById("links")!=null){document.getElementById("links").style.visibility="hidden";document.getElementById("links").style.display="none";}</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js <http://www.google-analytics.com/analytics.js>','ga');

ga('create', 'UA-63860751-1', 'auto');
ga('send', 'pageview');

</script></body>
</html>